video export from Premiere to media encoder truncated (but not corrupted) at a random position

New Here ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

Hi everyone,

 

I am using CC 2020 (Build 14.0.1) on ACER W10 laptop ,

and when I export my premiere pro video through MEdia encoder,

the exportation works fine, the file is not corrupted but my video is truncated a lot before the end.

It could be 7 of 21 minutes or maybe more or maybe less ...

Did you face this PB ?

what are the bypass you found ?

What is the root cause ?

 

thanks a lot

TOPICS
Error or problem, Export or render, Freeze or hang

Views

107

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

working on a similar issue straight out of AME. Trying to interpolate 59.97 to 29.97 in AME 2020 in Catalina and see the requisite doubled time in the export dialog, but upon export the file does not extend beyond the original 59.97 file duration. Weird. I use this all the time in my 2019 version on Mojave.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Thanks that's interesting
You think it could be due to different FPS videos In my timeline. Indeed I
have some videos 29.97 fps and a few of them at 25 fps so it could be the
root cause .
Did you find any way to deal with it without modifying all videos which
have different fps ?

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines