When rendering from ME two bugs or problems occur

New Here ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

1. The first bug I ran into when in queue is that when rendering my lumetri color doesn't render along with the footage and I already tried turning off Import sequences natively but it wasn't helpful.

2. The second problem occured is when I tried a test render and the footage turns out in the output preview was B&W for some reason I can't tell if I made a simple mistake in my settings that I can't figure out, but in the PP preview of the footage was color graded correctly then the footage changed I unistalled Media encoder and made sure all my apps were up to date but it's not budging.

My specs are

MacBook Pro (Retina, 13-inch, Early 2015)

Processor : 2.7 GHz Intel Core i5

Memory  : 8 GB 1867 MHz DDR3

Graphics : Intel Iris Graphics 6100 1536 MB

     I know this is an old model but a week or two renders were working like a charm if anyone can have input on this problem please do so and thank you for reading this. If I made simple mistakes occuring to the issue I'm sorry I really didn't start editing until early of april.

The Pictures of my settings: http://imgur.com/a/XcNTR

Views

94

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation