Why is Media Encoder Launching While I'm Importing Clips to Premiere

New Here ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

I'm running into a brand new problem today. When I'm importing clips into my Premiere project bin, Media Encoder will suddenly launch and begin queuing this clip to copy it. This has never happened before. In fact, it copied SEVERAL clips in the background until I closed another window and noticed this.

Have I accidentally made a setting adjustment?

I am an Adobe CC subscriber to the full suite and All of my apps are up to date. My editing system OS is Win7 64bit.

Anyone have any suggestions, theories, or answers?

Thanks in advance. 

Views

566

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Mar 25, 2019 Mar 25, 2019
I am importing two ways. I right-click on the bin and select "import" and browse to the file I want to import, or I have a Windows Explorer open and drag the file into the bin or timeline.Either approach results in the same action. I took your advice and reset the preferences. That did not work. So I reset the workspace. That did not work either. Still, whenever I import a video into the bin, Encoder activates and copies the file into the project folder on the hard drive.I took the initiative to...

Likes

Translate

Translate
Adobe Community Professional ,
Mar 22, 2019 Mar 22, 2019

Copy link to clipboard

Copied

How are you importing?

You can try resetting the preferences:

FAQ: How to reset preferences in Premiere Pro?

If that doesn't work, try resetting the Workspaces:

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

  1. Do one of the following:
    • Click the Workspace menu icon and select Reset to Saved Layout.
    • Choose Window > Workspace > Reset to Saved Layout.

from here:

https://helpx.adobe.com/premiere-pro/using/workspaces.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2019 Mar 25, 2019

Copy link to clipboard

Copied

I am importing two ways. I right-click on the bin and select "import" and browse to the file I want to import, or I have a Windows Explorer open and drag the file into the bin or timeline.

Either approach results in the same action.

I took your advice and reset the preferences. That did not work. So I reset the workspace. That did not work either.

Still, whenever I import a video into the bin, Encoder activates and copies the file into the project folder on the hard drive.

I took the initiative to explore my Project Settings and saw the following on my Ingest settings, this is a panel I had never looked at before. I see that Ingest is ticked with Copy selected. I unchecked this box and the problem went away. Is there any way this could feature could have been mistakenly activated by me from within the project unknowingly?

For clarification, unchecking the box in the ingest settings fixed my issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2019 May 01, 2019

Copy link to clipboard

Copied

LATEST

Spot on. That worked for me. Was driving me nuts as to why my projects suddenly started duplicating clips.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines