Highlighted

Access Token generated is not recognised

New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

Hi,

The Access Token that is generated is not recognized by the program. Everytime it throws this error-

{"code":"INVALID_API_ACCESS_POINT","message":"Request must be made to correct API access point (e.g. use GET /base_uris)."}

I revoked and created a new Access Token, but still facing the same problem.

But, when I used my colleague's Access Token (Integration key), the programs runs fine and gives correct results.

Is there a problem with Access Token (Integration Key)?

Please advise.

Thanks,

Aditya

ensure you are using the right url with the correct shard for your url.

To find out the shard, login adobe sign via the webportal and look at the url after logging in.

You're looking for NA1, or Na2, or Eu1. match that with the endpoint you are calling.

or try calling baseurl method.

Topics

Bug Error, Questions Need Help

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Access Token generated is not recognised

New Here ,
Oct 12, 2017

Copy link to clipboard

Copied

Hi,

The Access Token that is generated is not recognized by the program. Everytime it throws this error-

{"code":"INVALID_API_ACCESS_POINT","message":"Request must be made to correct API access point (e.g. use GET /base_uris)."}

I revoked and created a new Access Token, but still facing the same problem.

But, when I used my colleague's Access Token (Integration key), the programs runs fine and gives correct results.

Is there a problem with Access Token (Integration Key)?

Please advise.

Thanks,

Aditya

ensure you are using the right url with the correct shard for your url.

To find out the shard, login adobe sign via the webportal and look at the url after logging in.

You're looking for NA1, or Na2, or Eu1. match that with the endpoint you are calling.

or try calling baseurl method.

Topics

Bug Error, Questions Need Help

Views

499

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Oct 12, 2017

Copy link to clipboard

Copied

ensure you are using the right url with the correct shard for your url.

To find out the shard, login adobe sign via the webportal and look at the url after logging in.

You're looking for NA1, or Na2, or Eu1. match that with the endpoint you are calling.

or try calling baseurl method.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...