Highlighted

Cannot get an access Token

Community Beginner ,
Nov 04, 2019

Copy link to clipboard

Copied

Hi,

 

Following the documentation: https://www.adobe.io/apis/documentcloud/sign/docs.html#!adobedocs/adobe-sign/master/gstarted/get_acc...

I wasn't able to get an access Token.

 

I tried : 

https://secure.echosign.com/public/oauth?redirect_uri=https://www.ovianet.com/web/&response_type=code&client_id=CBJCHBCAABAAhAlPBqP3HT-zOXPLym5WAOaX2m1lx8zr&scope=user_login:self+agreement_send:account

 

and : 

https://secure.eu1.echosign.com/public/oauth?redirect_uri=https%3A%2F%2Fwww.ovianet.com%2Fweb%2FoauthDemo&response_type=code&client_id=CBJCHBCAABAAhAlPBqP3HT-zOXPLym5WAOaX2m1lx8zr&scope=user_login:self+agreement_write:account

 

But the answer of the webservice always is: 

Unable to authorize access because the client configuration is invalid: invalid_request

 

What must I do?

Regards,

Felix

Well... I had to set the redirect_uri in my console panel too! Too bad it's not written anywhere... Would have saved me hours.

Topics

Login issues

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot get an access Token

Community Beginner ,
Nov 04, 2019

Copy link to clipboard

Copied

Hi,

 

Following the documentation: https://www.adobe.io/apis/documentcloud/sign/docs.html#!adobedocs/adobe-sign/master/gstarted/get_acc...

I wasn't able to get an access Token.

 

I tried : 

https://secure.echosign.com/public/oauth?redirect_uri=https://www.ovianet.com/web/&response_type=code&client_id=CBJCHBCAABAAhAlPBqP3HT-zOXPLym5WAOaX2m1lx8zr&scope=user_login:self+agreement_send:account

 

and : 

https://secure.eu1.echosign.com/public/oauth?redirect_uri=https%3A%2F%2Fwww.ovianet.com%2Fweb%2FoauthDemo&response_type=code&client_id=CBJCHBCAABAAhAlPBqP3HT-zOXPLym5WAOaX2m1lx8zr&scope=user_login:self+agreement_write:account

 

But the answer of the webservice always is: 

Unable to authorize access because the client configuration is invalid: invalid_request

 

What must I do?

Regards,

Felix

Well... I had to set the redirect_uri in my console panel too! Too bad it's not written anywhere... Would have saved me hours.

Topics

Login issues

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 04, 2019 0
Community Beginner ,
Nov 04, 2019

Copy link to clipboard

Copied

Well... I had to set the redirect_uri in my console panel too! Too bad it's not written anywhere... Would have saved me hours.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 04, 2019 0