Highlighted

EchoSign won't let me sign

New Here ,
Oct 27, 2016

Copy link to clipboard

Copied

Please help. I've used EchoSign a number of times with no problems. This time, however, the field with the boxes for my signature are grayed out. I can't put them on the document I'm trying to send. I can put a signature field for my client, but not for me. Do I have a setting wrong?

Hi gaia12345​,

Please make sure that you have entered your email address in the recipient field on the Send page  before placing the Signature fields on the document. If you want to Sign first then enter your email address before the Signers email address.

Once you place the Signature field on the document, double click on the signature field & make sure that you have assigned one for yourself.

Regards,

Aadesh

Views

502

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

EchoSign won't let me sign

New Here ,
Oct 27, 2016

Copy link to clipboard

Copied

Please help. I've used EchoSign a number of times with no problems. This time, however, the field with the boxes for my signature are grayed out. I can't put them on the document I'm trying to send. I can put a signature field for my client, but not for me. Do I have a setting wrong?

Hi gaia12345​,

Please make sure that you have entered your email address in the recipient field on the Send page  before placing the Signature fields on the document. If you want to Sign first then enter your email address before the Signers email address.

Once you place the Signature field on the document, double click on the signature field & make sure that you have assigned one for yourself.

Regards,

Aadesh

Views

503

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2016

Copy link to clipboard

Copied

Hi gaia12345​,

Please make sure that you have entered your email address in the recipient field on the Send page  before placing the Signature fields on the document. If you want to Sign first then enter your email address before the Signers email address.

Once you place the Signature field on the document, double click on the signature field & make sure that you have assigned one for yourself.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 27, 2016

Copy link to clipboard

Copied

Thank you for your response, Aadesh.

I was able to get it to work by deleting and re-uploading the document. I had to do it a couple times, sometimes it worked so that the fields were available to me, sometimes it didn't. My email was in the recipient field each time, just ask you describe. I'm not sure what made it work, but it eventually did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...