Highlighted

Error message appears in Document after upload

Community Beginner ,
Jan 13, 2017

Copy link to clipboard

Copied

Lately we have noticed error messages appearing in the middle of our documents after we upload them.  The .doc source material will go into Adobe without an error, and then once the document is "sent" out for signing an error message will appear in the middle of the paragraphs.  The error message reads "Error!  Bookmark not defined. Error!"

This seems to be something that is being inserted into the document by the Adobe Sign program, and we aren't sure why or how to stop it.  Would love any help with this.

Thanks.

Topics

Bug Error, Questions Need Help

Views

347

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Error message appears in Document after upload

Community Beginner ,
Jan 13, 2017

Copy link to clipboard

Copied

Lately we have noticed error messages appearing in the middle of our documents after we upload them.  The .doc source material will go into Adobe without an error, and then once the document is "sent" out for signing an error message will appear in the middle of the paragraphs.  The error message reads "Error!  Bookmark not defined. Error!"

This seems to be something that is being inserted into the document by the Adobe Sign program, and we aren't sure why or how to stop it.  Would love any help with this.

Thanks.

Topics

Bug Error, Questions Need Help

Views

348

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2017

Copy link to clipboard

Copied

Hi tinam20199449​,

Is it happening with all the .doc files that you upload in the Adobe Sign environment & send?

Can you please share the document with us so that we can replicate the issue at our end.

Also, share the screenshot of the error message that appears.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 15, 2017

Copy link to clipboard

Copied

HI, here's an attachment of the document with the error.  The Error message appears in the 2nd line of the body of the letter.  This error message is not present when we upload the original .doc, or when we preview the letter before sending. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 16, 2017

Copy link to clipboard

Copied

AadeshSingh​--please see my response above.  It happens every time we send this particular document, in the same place.  We send this document to different people several times a month.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 19, 2017

Copy link to clipboard

Copied

Hi tinam20199449

Where are you uploading the document?

Screenshot doesn't show the error message. Please attach the screenshot with the error message.

Also, let us know the complete workflow followed by you step by steps. The more details you provide the better.

Please provide is more details so that we can diagnose the issue correctly.

Thank you for everything in advance.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 23, 2017

Copy link to clipboard

Copied

Hi AadeshSingh​--The error is being inserted into the text of my document--it IS visible in the screenshot I attached.  Paragraph 1, Line 2, Word 15 is "Error!"  This is being inserted by the Adobe system when we upload the document.

This document is not a template, we upload it each time we need to send it out for signature.  It is uploaded as a .doc file and then we insert the signature fields and send it out. 

Any help would be appreciated. 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jan 23, 2017

Copy link to clipboard

Copied

I bet there may be something hidden in the Word document. Acrobat and possibly Adobe sign might be trying to convert something in the text into a bookmark and failing. Are you pulling the job description as a mail merge from another file? Aadesh asked for the file so he could look at the file's structure and content a picture of the just leaves us guessing on the cause. Mike

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 30, 2017

Copy link to clipboard

Copied

AadeshSingh​ and MichaelKazlow​--Thanks so much for helping me with this.  Can you please advise on how I can upload the file?  I am new to the forums and can't figure out where that option is.

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2017

Copy link to clipboard

Copied

Hi Tina!

I would recommend opening a ticket with the support team and attaching your file to that ticket. There will be a section for attachments.

Reference this thread: Error message appears in Document after upload

Without seeing the document it will be hard to say what the issue is, but it looks like a conversion issue when your doc is converted into a PDF. Most likely some anchor (bookmark) that was deleted and can't be referenced when the PDF generator is converting the .doc to .pdf

Here's Microsoft's page on the problem and how you can solve it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 31, 2017

Copy link to clipboard

Copied

Thanks Scott--The link to the support ticket keeps rerouting me back to my login page and after I log in sends me to

https://na1.documents.adobe.com/public/compose

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...