Highlighted

Help getting prefill (sender) fields to populate with Mega Sign

New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

I'm trying to send out a document template to many (100+) clients at once. This document as a few fields that are specific to each client, yet I don't want the clients to be able to edit these fields. The csv file fills in the participant fields just fine, but it won't populate the prefill fields.

Thanks for the reply! The thread had the answer. I needed to change the fields from "Sender (prefill)" to "anyone" and set to read only.

TOPICS
Questions Need Help

Views

304

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Help getting prefill (sender) fields to populate with Mega Sign

New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

I'm trying to send out a document template to many (100+) clients at once. This document as a few fields that are specific to each client, yet I don't want the clients to be able to edit these fields. The csv file fills in the participant fields just fine, but it won't populate the prefill fields.

Thanks for the reply! The thread had the answer. I needed to change the fields from "Sender (prefill)" to "anyone" and set to read only.

TOPICS
Questions Need Help

Views

305

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 31, 2019 0
Adobe Employee ,
Feb 01, 2019

Copy link to clipboard

Copied

Hi Sandboxt,

Please check this forum thread Re: Waiting For Me to Prefill with a similar query.

Check if you are referring to the same issue.

As you are using a template and wish to prefill the document, please refer to the steps provided below:

- When you use the Mega Sign, make sure that you mark the box for "Preview, position signatures or add form fields".

  Also, if you need to add the signature, please check the box for "I need to Sign" provided below the "To" field on Send page.

Mega sign options.JPG

- Then on the preview page, you may assign the form fields that you wish to fill to yourself.

  Take help of the steps mentioned here Prefill Agreement fields before sending

Check if that works for you.

Let us know if you are referring to something else.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2019 1
New Here ,
Feb 01, 2019

Copy link to clipboard

Copied

Thanks for the reply! The thread had the answer. I needed to change the fields from "Sender (prefill)" to "anyone" and set to read only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2019 1