Highlighted

Issue in uploading .csv to Mega Sign - Adobe Sign

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I want to send a document for signing to a group of about 80 using Mega Sign. I have downloaded the .csv template and have added my data. I am only using the signer email and signer full name columns - the rest are blank. I get this error message when trying to import the .csv file.

MegaSign ERROR-Email.png

 

I have reduced the number of users in the .csv file down to just 4 lines and verified their email addresses independently and yet the .csv still won't upload.

 

Has this happened to anyone else? What am I doing wrong?

Hi BrentonL,

 

As you have downloaded the csv template and added your data in that file, please ensure that you have not changed the tags added at top line in the excel sheet. Keep the tags as they are in the first line of the sheet and add your data below that.

If that is not the case, try creating a sample file and add test emails in that. Replicate the issue using that file and share it with us. We will check it on our end.

NOTE: Do not share the file with the original email address here in the community as it can be misused.

 

Let us know if you need any help.

 

Regards,

Meenakshi

Topics

Adobe Sign forms, Send documents

Views

247

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Issue in uploading .csv to Mega Sign - Adobe Sign

New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I want to send a document for signing to a group of about 80 using Mega Sign. I have downloaded the .csv template and have added my data. I am only using the signer email and signer full name columns - the rest are blank. I get this error message when trying to import the .csv file.

MegaSign ERROR-Email.png

 

I have reduced the number of users in the .csv file down to just 4 lines and verified their email addresses independently and yet the .csv still won't upload.

 

Has this happened to anyone else? What am I doing wrong?

Hi BrentonL,

 

As you have downloaded the csv template and added your data in that file, please ensure that you have not changed the tags added at top line in the excel sheet. Keep the tags as they are in the first line of the sheet and add your data below that.

If that is not the case, try creating a sample file and add test emails in that. Replicate the issue using that file and share it with us. We will check it on our end.

NOTE: Do not share the file with the original email address here in the community as it can be misused.

 

Let us know if you need any help.

 

Regards,

Meenakshi

Topics

Adobe Sign forms, Send documents

Views

248

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jan 22, 2020

Copy link to clipboard

Copied

Hi BrentonL,

 

As you have downloaded the csv template and added your data in that file, please ensure that you have not changed the tags added at top line in the excel sheet. Keep the tags as they are in the first line of the sheet and add your data below that.

If that is not the case, try creating a sample file and add test emails in that. Replicate the issue using that file and share it with us. We will check it on our end.

NOTE: Do not share the file with the original email address here in the community as it can be misused.

 

Let us know if you need any help.

 

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
BrentonL LATEST
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

Thank you for the reply.

I have downloaded a fresh copy of the sample file and reentered my data into that. That seems to have fixed the problem. Not sure what was causing the issue as I had the correct headers and data in the previous version too.

Thanks again!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...