Highlighted

Ooops echosign oauth error: only account admins can approve account scopes

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

I am trying to configure Salesforce CPQ with the Adobe Sign plugin but this is not working.  We are getting an error:

Ooops echosign oauth error: only account admins can approve account scopes

Any idea?

Topics

Bug Error, Questions Need Help

Views

303

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ooops echosign oauth error: only account admins can approve account scopes

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

I am trying to configure Salesforce CPQ with the Adobe Sign plugin but this is not working.  We are getting an error:

Ooops echosign oauth error: only account admins can approve account scopes

Any idea?

Topics

Bug Error, Questions Need Help

Views

304

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 29, 2018

Copy link to clipboard

Copied

Hi Dennis,

I'm sorry to hear that you're experiencing issues when trying to configure Salesforce CPQ with Adobe Sign.

Please note that you'd need either an active Adobe Sign Enterprise license, a 30 day Adobe Sign Salesforce trial Account, or Developers account to test the Adobe Sign plugin.

Could you please confirm if this is the case? 

If you have any of these 3 accounts please drop me a direct message with your Adobe Sign Account email and we can look into this for you. Please do not share any personal account information on this forum.

Kind regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...