Highlighted

Radio "button is checked by default"=shows correctly in preview but not in published Esign

New Here ,
Oct 13, 2019

Copy link to clipboard

Copied

So I have Radio Buttons with 5 choices. 

I made sure that the "name" was the same for all 5

I only selecteed 1 choice to be "button is checked by default"

It shows and functions perfectly in Preview:

all 5 choices are there and the 1st choice is preselected

Then I publish via the

 

AdobeEsignWidget

and the functionality disappears = the 1st selection is NOT preselected in Esign

Even worse: if the individual filling out the form selects the first option it does not SHOW in the signed form = it is as if they skipped the question (which they did not)

 

This one has me stumped. 

 

Any help is greatly appreciated. 

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Radio "button is checked by default"=shows correctly in preview but not in published Esign

New Here ,
Oct 13, 2019

Copy link to clipboard

Copied

So I have Radio Buttons with 5 choices. 

I made sure that the "name" was the same for all 5

I only selecteed 1 choice to be "button is checked by default"

It shows and functions perfectly in Preview:

all 5 choices are there and the 1st choice is preselected

Then I publish via the

 

AdobeEsignWidget

and the functionality disappears = the 1st selection is NOT preselected in Esign

Even worse: if the individual filling out the form selects the first option it does not SHOW in the signed form = it is as if they skipped the question (which they did not)

 

This one has me stumped. 

 

Any help is greatly appreciated. 

Views

13

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 13, 2019 0

Have something to add?

Join the conversation