Highlighted

Registry key to disable "Use modern user interface for signing and digital ID configuration" is not actually disabling the modern UI. Also un-ticking the option in program doesn't disable modern UI.

New Here ,
Jul 12, 2019

Copy link to clipboard

Copied

A few weeks ago I tested this key to disable the modern UI and it was working at first but now it is not.

Feature lockdown key used:

bEnableCEFBasedUI:Specifies whether to enable the CEF-based, modern UI for digital signature workflows.

I have added it to

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\cSecurity\cPubSec]

"bEnableCEFBasedUI"=dword:00000000

A week ago it was working correctly when I disabled it. I was not seeing the modern UI which is what was expected. I've not applied any recent updates to Adobe Reader that I am aware of. I've already tried uninstalling and reinstalling Adobe Reader.

What I see now even though the key is implemented is the modern UI persists. Whether I change the value from 0 to 1 or 1 to 0 I can see the setting change from unchecked to checked or checked to unchecked in Preferences>Signatures>Creation & Appearance - More "Use modern user interface for signing and Digital ID configuration" after closing and reopening the program.

However when I go to sign the document, the modern UI is still activated whether or not 0 is set and the box is unchecked.

Am I missing something here? Visually the modern UI will NOT go away but I can confirm the registry key is doing something by changing the values and seeing the box go from unchecked to checked.

In fact, even without the key present in registry, if I manually check and uncheck that box I see the modern UI still present when signing the document.

Just for kicks I grabbed a brand new laptop with a fresh Windows 10 install and installed adobe reader. It is also occurring on a brand new machine with brand new install. Is this adobe feature broken? Is there another way to disable the modern ui?

Edit:

Running:

Windows 10 64bit 1903.

Adobe Reader 19.012.20035 (test laptop) & 19.0120034

Views

308

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Registry key to disable "Use modern user interface for signing and digital ID configuration" is not actually disabling the modern UI. Also un-ticking the option in program doesn't disable modern UI.

New Here ,
Jul 12, 2019

Copy link to clipboard

Copied

A few weeks ago I tested this key to disable the modern UI and it was working at first but now it is not.

Feature lockdown key used:

bEnableCEFBasedUI:Specifies whether to enable the CEF-based, modern UI for digital signature workflows.

I have added it to

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown\cSecurity\cPubSec]

"bEnableCEFBasedUI"=dword:00000000

A week ago it was working correctly when I disabled it. I was not seeing the modern UI which is what was expected. I've not applied any recent updates to Adobe Reader that I am aware of. I've already tried uninstalling and reinstalling Adobe Reader.

What I see now even though the key is implemented is the modern UI persists. Whether I change the value from 0 to 1 or 1 to 0 I can see the setting change from unchecked to checked or checked to unchecked in Preferences>Signatures>Creation & Appearance - More "Use modern user interface for signing and Digital ID configuration" after closing and reopening the program.

However when I go to sign the document, the modern UI is still activated whether or not 0 is set and the box is unchecked.

Am I missing something here? Visually the modern UI will NOT go away but I can confirm the registry key is doing something by changing the values and seeing the box go from unchecked to checked.

In fact, even without the key present in registry, if I manually check and uncheck that box I see the modern UI still present when signing the document.

Just for kicks I grabbed a brand new laptop with a fresh Windows 10 install and installed adobe reader. It is also occurring on a brand new machine with brand new install. Is this adobe feature broken? Is there another way to disable the modern ui?

Edit:

Running:

Windows 10 64bit 1903.

Adobe Reader 19.012.20035 (test laptop) & 19.0120034

Views

309

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 13, 2019

Copy link to clipboard

Copied

Anyone from Adobe want to declare this a bug? Can it be looked into please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...