Highlighted

Sharepoint online metadata in lease agreement not pulling through correctly went lease sent for signature

New Here ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi,

I'm using the AdobeSign plugin on my sharepoint online document library to sign my leases.

I've setup up a lease content type with typical metadata which I embedded in the word document:

Sharepoint metadata field "Occupation date" maps to "occupation date" in document

Sharepoint metadata field "Start date" maps to "Commencement date" in document

Sharepoint metadata field "End date" maps to "Termination date" in document

When I've completed all the metadata and I'm ready to send the document for signature, I've noticed that when I send the lease for signature the occupation, start and end dates come out a day earlier in the PDF document review when I'm dropping in the signing tabs in the AdobeSign interface, than what they were displaying in the document library metadata view (See row circled in red NOT the selected file in blue).

This has happened with a number of leases that were sent for signature but I only realised this now.

The fields are mapped correctly but the values change. My question is why and what can I do to solve this problem? Please help!

LEASE LIBRARY VIEWImage

ADOBE SIGN PDF DOCUMENT IN THE SIGNING INTERFACE (ALSO DISPLAYS THE SAME IN THE FINAL SIGNED DOCUMENT):

Image

Hi Danielr,

Sorry for the delay in response.

As your query is related to the Adobe Sign plugin on Sharepoint, I would suggest contacting the support team to get information on this.

They will be able to assist you better on this.

As you are a subscribed user, find below the steps to contact support:

• Login to your Adobe Sign account directly via Sign In — e-signature and e-sign Software Solution — Adobe Sign

• Once logged in, check the upper right corner of the page and click the question mark icon.

• It will re-direct you to the page where you get the option to create the support case or to start a chat with the team.

• If you've never logged in this way, use the forgot password option on the login link to set your password.

Hope that helps.

Let us know if you have any questions.

Regards,

Meenakshi

Topics

Bug Error, Questions Need Help

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Sharepoint online metadata in lease agreement not pulling through correctly went lease sent for signature

New Here ,
Oct 17, 2018

Copy link to clipboard

Copied

Hi,

I'm using the AdobeSign plugin on my sharepoint online document library to sign my leases.

I've setup up a lease content type with typical metadata which I embedded in the word document:

Sharepoint metadata field "Occupation date" maps to "occupation date" in document

Sharepoint metadata field "Start date" maps to "Commencement date" in document

Sharepoint metadata field "End date" maps to "Termination date" in document

When I've completed all the metadata and I'm ready to send the document for signature, I've noticed that when I send the lease for signature the occupation, start and end dates come out a day earlier in the PDF document review when I'm dropping in the signing tabs in the AdobeSign interface, than what they were displaying in the document library metadata view (See row circled in red NOT the selected file in blue).

This has happened with a number of leases that were sent for signature but I only realised this now.

The fields are mapped correctly but the values change. My question is why and what can I do to solve this problem? Please help!

LEASE LIBRARY VIEWImage

ADOBE SIGN PDF DOCUMENT IN THE SIGNING INTERFACE (ALSO DISPLAYS THE SAME IN THE FINAL SIGNED DOCUMENT):

Image

Hi Danielr,

Sorry for the delay in response.

As your query is related to the Adobe Sign plugin on Sharepoint, I would suggest contacting the support team to get information on this.

They will be able to assist you better on this.

As you are a subscribed user, find below the steps to contact support:

• Login to your Adobe Sign account directly via Sign In — e-signature and e-sign Software Solution — Adobe Sign

• Once logged in, check the upper right corner of the page and click the question mark icon.

• It will re-direct you to the page where you get the option to create the support case or to start a chat with the team.

• If you've never logged in this way, use the forgot password option on the login link to set your password.

Hope that helps.

Let us know if you have any questions.

Regards,

Meenakshi

Topics

Bug Error, Questions Need Help

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 22, 2018

Copy link to clipboard

Copied

Hi Danielr,

Sorry for the delay in response.

As your query is related to the Adobe Sign plugin on Sharepoint, I would suggest contacting the support team to get information on this.

They will be able to assist you better on this.

As you are a subscribed user, find below the steps to contact support:

• Login to your Adobe Sign account directly via Sign In — e-signature and e-sign Software Solution — Adobe Sign

• Once logged in, check the upper right corner of the page and click the question mark icon.

• It will re-direct you to the page where you get the option to create the support case or to start a chat with the team.

• If you've never logged in this way, use the forgot password option on the login link to set your password.

Hope that helps.

Let us know if you have any questions.

Regards,

Meenakshi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...