終了

「アプリが最新版だがプラグインがインストールできない」ver.02

New Here ,
Sep 16, 2021 Sep 16, 2021

リンクをクリップボードにコピー

コピー完了

同じ事象で投稿されている方のスレッドがありますが、そちらだと解決方法がわからないので再度質問させていただきます。

XDのプラグインをインストールしようとしているのですが、XDが最新バージョンであるにも関わらず、「XDプラグインをインストールするには、Adobe XDの最新バージョンをインストールして再起動します。」というアラートが出てしまい、インストールできません。

 

やったことは以下です。

 

  • XDは最新版(43.0.12)となっていることを確認済み
  • 何度か再起動後に試しているが状況変わらず
  • XDをアンインストールしてから再インストールするも状況変わらず
  • XDを旧バージョンに戻し、新バージョンにしても状況変わらず

 

といった状況です。

ちなみにXDのプラグインは全てインストールできない状況になっています。

他やれることはありますでしょうか?

 

 

 

キーワード
ダウンロード、インストール、ラインセンス認証

表示

193

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
no replies

何か追加しますか?

会話に参加する