終了

AdobeXDのインストールについて

New Here ,
Sep 11, 2017 Sep 11, 2017

リンクをクリップボードにコピー

コピー完了

AdobeXDのインストールについて質問です。

先日までXDのベータ版を利用できておりましたが、

突然XDの更新が必要とメッセージが出て、

アップデートしようとしたところ下記の様なエラーメッセージが出ております。

”アップグレードが必要です

 ExperenceDesignCC(Beta)をインストールするには、システムをアップグレード/更新する必要があります。

 次の要件を確認してください。

 -グラフィック:Direct3D DDI 11または12をサポートする2014以降のドライバーを搭載したIntel、AMDまたはNvidia GPU”

一度アンインストール後に再度インストールを試みると同様のエラーメッセージが出てインストール自体が行えておりません。

一方で現在使用しているPCはDirect3D DDI 12をサポートしており、

表示されているGPUのスペック不足には該当していないと考えております。

エラーの解決およびインストールの実行について、ご存知の方がいらっしゃいましたらご教授をお願い致します。

表示

1.5K

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines

correct answers 1 件の正解

Community Expert , Sep 12, 2017 Sep 12, 2017

昨日付けでそれに関連する文書が出ています。

Experience Design CC(Beta)が「互換性がありません」のメッセージでインストール不可

XDのコミュニティは用意されており、そちらのトップページに本件はリンクされています。

Adobe Experience Design CC (Preview)(Japan)

投票

翻訳

翻訳
Community Expert ,
Sep 12, 2017 Sep 12, 2017

リンクをクリップボードにコピー

コピー完了

昨日付けでそれに関連する文書が出ています。

Experience Design CC(Beta)が「互換性がありません」のメッセージでインストール不可

XDのコミュニティは用意されており、そちらのトップページに本件はリンクされています。

Adobe Experience Design CC (Preview)(Japan)

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines
アドビスタッフ ,
Sep 12, 2017 Sep 12, 2017

リンクをクリップボードにコピー

コピー完了

最新

アドビジャパンフォーラムをご利用いただきありがとうございます。

内容から Experience Design CCコミュニティに移動させて頂きました。

投票

翻訳

翻訳

レポート

レポート
コミュニティガイドライン
他のユーザーへの思いやりを持ち、敬意を払いましょう。コンテンツの出典を明記し、投稿する前に内容が重複していないか検索してください。 さらに詳しく
community guidelines