• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adobe fonts missing in XD

Advisor ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

When I install a font from the My Adobe fonts UI they show up in the font list in PS, ID and Illu but not XD. Yet another XD font issue in addition to the ones we already have. OS is W10.

Views

33.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

New Here , Feb 01, 2019 Feb 01, 2019

I'm also facing this issue in XD (15.0.12.8) with both local and Typekit fonts, but have a workaround.

XD seems to ignore any font not physically located in the Windows/Fonts folder.  If you're using a font manager, those fonts probably won't be available unless you manually copy the fonts over to %windir%\fonts and then restart XD.

Votes

Translate

Translate
New Here , Jun 28, 2021 Jun 28, 2021

I went through the online chat help.  I had to quit XD, go to fonts.adobe.com.  Sign in, if not signed in.  In upper right corner choose "My Adobe fonts".  search in the search bar for what font I wanted.   And had to activate each one of them.  Then when I restarted XD, the fonts were available.  What a pain. 

 

Votes

Translate

Translate
Adobe Employee , Jul 04, 2021 Jul 04, 2021

Hi there,

 

We're so sorry to hear about the trouble. If you've installed fonts using a font manager such as FontBase

  • In FontBase, select Settings (it should be a vertical ellipsis "…") 
  • Change the Root folder location to "C:/FontBase" (or C:\FontBase — not sure if it's front or backslash)

You can also try the suggestions shared here https://helpx.adobe.com/fonts/user-guide.html/fonts/kb/troubleshoot-font-activation.ug.html

 

Regards

Rishabh

 

Votes

Translate

Translate
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

Hi!

Use version XD 45.1.62.3, Win10 Pro.

The problem repeats itself 😞

Help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

Same!

SO frustrating!

Hope this bug gets fixed soon!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

Had the same issue. Because I wasn't logged in on Adobe fonts page, none of the fonts showed up in XD. All I had to do was log in and check my fonts under the manage tab to make sure they were on, then restart XD and they showed up.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

I have the same issue but I'm on a Mac!! I'm not seeing any fixes for a mac.

 

It keeps happening...

 

and fonts that have been installed will somehow become uninstalled....I'll uninstall multiple fonts just to get one new one up...often,

it leads to constantly resyncing the fonts, over and over again, with multiple restarts, which can take an entire afternoon to finally take. 

 

 

 

Mac OS 12.4

Creative Cloud 5.8.0.592

Adobe XD Version 54.0.5 x64 Creative Cloud Sync 5.17.0.35

 

Here are the fixes I've tried: 

1. closing and reopening XD

2. restarting the computer

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

It's sad, 4 years passed, and the problem persists.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

I finally solved the problem. It was a problem with windows font cahe, which was disabled, to load fonts faster in nexus font.
I activated, and I stopped having the problem in syncing the fonts with the cloud.


What I did was the following:

 

WIN + R
and in the field type: services.msc

after that you need to find the windows font caching service and enable it.
Sorted out 🙂
I hope it helps 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines