Adobe plugin is not compatible with Jira server version 8.20.1

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Currently we are using Jira Server version 8.13.10 and now we got critical vulnerability (CVE-2021-42574) affected this version. So that we should need to upgrade our Jira Server to latest LTS version 8.20.1 but we could see the current AdobeXD plugin version 2.0.6 is not compatible with this version. Please find the attachment for reference.

 

Can Adobe release compatible plugin version for Jira Server 8.20.1?

Views

125

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

LATEST

Hi Venkata,

 

Thanks for reaching out. For plugins we have separate forum https://forums.adobexdplatform.com/

 

For expert suggestions, please post your query there with detailed information.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines