Adobe XD library graphics keeps loading when dragged.

New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hello,

When i drag and drop a graphic i added to my library into XD, it doesn't show up. It remains blurry after loading.  How do I fix this issue?

Screen Shot 2021-11-12 at 12.39.45 AM.png

TOPICS
How to , Product performance , Prototyping

Views

142

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hello,

 

Sometimes it can take a while for an asset you've dragged and dropped from your Creative Library to XD to fully load. You can try waiting for a bit longer than usual, and seeing if it eventually does load.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

I am experiencing just the same problem on my computer and nothing happens even if you wait for 30 minutes. There currently seems to be a bug in XD, see here as well:

https://community.adobe.com/t5/adobe-xd-discussions/graphics-won-t-load-when-dragged-from-cc-library...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines