Background Blur Not Rendering Correctly on XD iPhone App

Contributor ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

The background blurs were working fine when I was working on this project in October, but now that I've picked it up again, there's some glitch. It looks fine when I'm editing it on Adobe XD on Windows, but when I open it on my iPhone app, its got some sort of glitch (pictured below). I've tried turning background blur on and off, made it solid then back again, changing the settings, but its still rendering incorrectly.

 

That bottom panel is a scroll group that you can swipe up on and it fills the screen so you can see more tags below the bottom of the page. I've included an image: for whatever reason it's not rendering what's behind it, but a screengrab of the picture behind it that's zoomed out. Any help on this would be much appreciated!

 

troubleshooting image.PNG

TOPICS
Prototyping , Share or publish

Views

129

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

LATEST

ADMIN, I would like to delete this post, thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines