Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Background color artifacts in prototypes

Community Beginner ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Hi, I have an issue with prototype views in Chrome and Edge Chromium.
When I share a design, it looks bugged or messy, with white backgrounds with a noisy pattern or completely gray. Here's an example:

ealbit_0-1619463014502.png

Also, as you can see, there are scroll bars in the view, which I don't know why appeared.
That's happening when I view it at 100% scale in the Prototype link.
However, if I change the scale at 99%, everything looks as intended.

ealbit_1-1619463118173.pngealbit_2-1619463128280.png

Has anyone had this issue? It's annoying because I can't embed my prototypes for feedback since embeds don't have zoom, and it's also a waste of time to check the link only to zoom it at 99% to interact properly with the prototype.

I'd appreciate any kind of help on this.

Thank you

TOPICS
Prototyping, Share or publish

Views

119

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

LATEST

Update:
This is not a solution for the bug, but apparently the bug is gone when Hardware acceleration is disabled in Chrome browsers.

Is there a way to have a correct display of prototypes without having to disable hardware acceleration in the browsers?
Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines