Can't export prototype link - stops at 50%

New Here ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I cannot complete a prototype export for a link. Repeatedly going to 50% and stopping.

Views

3.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Dec 13, 2018 Dec 13, 2018
I solved the same problem. One of the graphics is a very extensive path. After finding and deleting this graphic it has worked again

Likes

Translate

Translate
Adobe Employee ,
Aug 02, 2018 Aug 02, 2018

Copy link to clipboard

Copied

Can you share the information I asked for? We will try to get in touch with you at the earliest.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2018 Aug 22, 2018

Copy link to clipboard

Copied

Hello Everyone,

Thanks for being patient and cooperative with this. Can all of you please try to update XD to the latest version and let me know if you are still facing this issue? The latest version is Adobe XD 11.0.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 05, 2018 Sep 05, 2018

Copy link to clipboard

Copied

Hello,

I though there was a bug too but there wasn't for me:

The updating or first sharing is still working unless the application seems to be stucked at 75%: the app progression bar stop at 75% then do some background stuff during a period (which could be long for some huge files) then upload the files to the server. During all this period (more than half an hour for the last prototype I shared) the progress bar was stucked at 75%. To be sure that sharing is working, you can check XD upload activity by installing a tool that show the download and upload activities (like Litle Snitch for exemple). After the upload is complete, the sharing window go back to the sharing options without any confirmation but all is ok. Hope it will help some of you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2018 Sep 07, 2018

Copy link to clipboard

Copied

Hello,

I already updatet to the newest version and I still have this problem. The upload stucks at 50%... It is realy urgent to get this link for our customer...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2018 Sep 10, 2018

Copy link to clipboard

Copied

If you are still facing this issue, I suggest disabling your anti-virus or firewall temporarily to see if that works. If you still need assistance, please contact our tech support team using this link Contact Customer Care

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2018 Dec 13, 2018

Copy link to clipboard

Copied

I solved the same problem. One of the graphics is a very extensive path. After finding and deleting this graphic it has worked again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2019 May 16, 2019

Copy link to clipboard

Copied

I am facing the same issue. Could you please let me know how I found that graphics in extensive path?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

updating prototype like used to stop between 50% & 70%, with error that says "disconnected from internet" while it's not disconnected

i switched off my LAN connection and reconnected via my smart phone's 4g hotspot and it thankfully worked

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

LATEST

It works super slow for me. It gets to "100%" and that's it. Can anyone help me please?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines