Collapsed icons on UI

New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Is this happening to anybody else? The arrows are not aligned with some of the UI elements, I have seen it her but maybe its happening somewhere else. 

pedroc66813865_0-1648681315539.png

 

Views

255

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I guess that is also happening with the link icons on the character styles

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Hi, does it only happen on one file or on all files when you add linked assets/colors/components?

I assume restarting Xd doesn't fix it?

Haven't noticed it happening to me before, might be a one-off glitch. If not you can provide the file if possible, or a screenshot of the assets panel from the top, so we can try and find the culprit 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Hi! It's happening to all files, it seems that is the side panel that is glitching. Yeah, I tried reinstalling but it didn't work. I'm a Windows user BTW I don't know if that's something to take into consideration. Let me send you more screenshots since it's happening to all files. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Okay, more questions - When did this problem start happening?
Do you have text and/or ui scaling enabled on windows?

Can you pres Win+R and run 'dxdiag', go to the display tab, and upload a screenshot of it here?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

A couple of weeks ago, maybe mid-March. Here is what the "dxdiag" showed I don't know if you want more details. About the UI scaling, I have everything within the recommended settings of windows. 

pedroc66813865_0-1649339037501.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 07, 2022 Apr 07, 2022

Copy link to clipboard

Copied

LATEST

Hey, can you also post screens from the Display 1 and Display 2 Tabs in dxdiag? That's where the graphics card & driver versions are, which might be useful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines