Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Device Preview not 100%

Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Hi

I have selected an iPad Artboard with 1024x768 .. Now I'm doing a device preview with the adobe xd app on my ipad.. but screen is not fullscreen.. it has a black border around. Why? 

Views

340

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 07, 2020 Dec 07, 2020
This happens when the artboard size is smaller than the device's screen. The Apple iPad Air 3rd Gen has a resolution of 2224 x 1668px, and a viewport of 1112 x 834 points (not 1024x768), hence the black border  Hope this helps, cheers!

Likes

Translate

Translate
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

I have an iPad Air 3Gen.. so it has a viewport of 1024x768.. right?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

This happens when the artboard size is smaller than the device's screen. The Apple iPad Air 3rd Gen has a resolution of 2224 x 1668px, and a viewport of 1112 x 834 points (not 1024x768), hence the black border 🙂

 

Hope this helps, cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Thanks.. I noticed that just 5 minutes ago 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

LATEST

Consider voting for this feature request on Adobe XD UserVoice, which is from 2016 and has 58 votes:

 

Zoom in the Preview Window

https://adobexd.uservoice.com/forums/353007-adobe-xd-feature-requests/suggestions/16313950-zoom-in-t...

 

Also note that the "Viewport height" setting will determine the scale of your preview. Make sure to set that to a value slightly smaller than the height of your screen - otherwise XD will shrink your design and you'll have black bars on the sides. (I don't like or understand this, but that seems to be how it works.)

 

Suggestion to Adobe: ignore the viewport height, and just render the design based on the artboard width. Or make this a setting/option. In either case, this needs to be more obvious because lots of people on lots of forums are, like myself, confused by the size at which the preview is getting rendered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines