Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Dragging elements םמ canvas causeד weird behaviour of skipping from place to place

New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

When trying to drag an object on the canvas (loaded with components and studff) the elements skips from mouse cursor and doesn't stick to where I positioned it, kind of skipping away and appears suddenly on another part of the artbord.
No matter if I save it locally neither on the cloud, tried few different versions and computers, doesn't help either.
Watch please the attched video please and help. Thanks
https://www.dropbox.com/s/j925x09lqxgm8bo/A%20failure%20on%20my%20XD.mp4?dl=0

TOPICS
Product performance, Prototyping

Views

353

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear you are having trouble dragging elements in XD and thanks for sharing the video. Would you mind telling us if it's happening with this specific file? If so, could you please upload the file to a shared location such as Creative Cloud or Dropbox and share the url with us here so that we can check at our end?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Thank you very much for your reply, there it is:
HERE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Try for an example moving thigs there, they will "skip" when you'll leave the the mouse button after dragging.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Any news please? I'm stuck -  can't work on this project and feel lost in here.
https://www.dropbox.com/s/vnqr08dqqy1zuum/2021-01-11_12-34-28.mp4?dl=0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hi there,

 

I am sorry for the delay in response and thanks for sharing the file. I was able to move elements within the file you shared. Could you please make sure you have the latest version of XD? Try copying the design from the prototype mode into a new file and let us know if the problem persists.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

LATEST

Hi, tried it all and yes, problem still persist

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines