Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error 44:63 - publishing in XD

New Here ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

I found that the Share process taken too long to publish now. It takes about 10-15 minutes (1-2 minutes before) to upload ~40MB XD file with ~400 screens on 20Mbps wifi network. After publishing 100% progress, the screen appears "Something went wrong. Learn More (Error 44:63)" error. Luckily I found that the public link works normally.

TOPICS
Import and export, Performance, Product issue, Share

Views

6.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 25, 2020 Nov 25, 2020
Hi All, There is an ongoing issue that affected publishing services. We are having an open discussion here: https://community.adobe.com/t5/adobe-xd/unable-to-create-share-and-update-link-in-xd-getting-error-44-63/td-p/11624973. Please join the discussion and also stay tuned to http://status.adobe.com/ for updates. We are sorry for the inconvenience. Thanks, Harshika

Likes

Translate

Translate
Adobe Employee ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

Hi Trunglm

 

I am sorry that were unable to publish the document. Please try the steps mentioned here: - https://community.adobe.com/t5/Adobe-XD/Error-44-when-sharing-documents/td-p/10635971

 

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Facing same problem.

Share process taken too long to publish specially when i enable downloadable assets. Update continuous till 100% progress, and then the screen appears "Something went wrong. Learn More (Error 44:63)" error.

Please respond on this issue please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Facing same problem +1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Also experiencing 44:63. tried exporting links in several different ways. specific flows, with and without downloadable assets. nothing seems to work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same here! What would be the fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same here =/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I have the same problem and I have to show the project to the client tomorrow. What happens?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I have exact the same situation! send help please 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Hi Ronja,

 

There is an ongoing CSO right now which affected the publishing services. We are having the discussion here: https://community.adobe.com/t5/adobe-xd/unable-to-create-share-and-update-link-in-xd-getting-error-4...

 

We're sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same problem here (France).

My link has to be published fr the client tonight.

Really annoying !!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same here. It's the last thing I need to do before signing off for Thanksgiving - GRRRR come ON

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Didn't work for me.  I have 1artboard and there are 3 layers on it.

Its not the size or number of files.  This happens all the time and it seems down to me.

Any idea???

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same problem too : progress bar continue till 50% progress, then the screen appear: "Something went wrong. Learn More (Error 44:63)" error. Need to send this url for a client tomorrow morning... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I'm receiving the same error. Created a dummy file and it won't work either. Something must be down. Need to update stakeholders before the break. CTO is upset because I chose XD over Sketch and InVision.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I'm also getting this issue. Have tried using different settings before exporting but getting the same result - stops at 50% and then the error message pops up after a few seconds. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I am also having the same issue and I see that multiple folks in the comments are experiencing the same thing currently. Is something down on the adobe end?? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Major issue reported today in Creative Cloud https://status.adobe.com/ 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I'm experiencing the exact same thing with multiple different smaller XD files. Progress bar gets to 50% and then Error 44:63.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

+1 

Maybe this issue https://status.adobe.com/# ?

Also affecting Europe as far as I know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Yes, not only in Americas, because I'm in Paris and I have this problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

As I am from Germany, yes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Experiencing the same issue 😞
Any solution???

It´s very sad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same problem +1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Same issue +1

 

Tried switching networks, signing out, closing all Adobe/sync processes and signing in again. Tried publishing cloud doc as well as a local doc, nothing. 

 

The file is only 11 artboards, and not much going on at all, just a few simple wires. The publish progress jumps straight to 50%, but then stalls for a couple of minutes and throws out error 44:63.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2