Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Fixed elements don't show when in prototypes shared with a link?

New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

HI there, 

 

I have just created a prototype for an app. With a fixed bottom tab bar. 

 

The fixed tab bar is viewable when my phone is teathered to my laptop and when I use the XD app.

 

However when I share the url link an load it in safari the fixed elemnt is no longer visible, only the main scroll. 

 

I am hopeing to do some remote testing and sharing a url link to the prototype is the easiest. Is there a way to get fixed elements showing when I shre with a link or is this becase it is effectively a webview that fixed elemenst wont show.

 

Many thanks for your help

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

Hi Alex,

 

Thanks for reaching out. Please refer to this similar discussion https://community.adobe.com/t5/adobe-xd/fixed-elements-disappear/m-p/11255216#M32523 and let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines