Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Graphics won't load when dragged from CC library to XD.

New Here ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

New to XD here. has anyone ever had this issue where you drag and drop a graphic from CC Libraries but it doesn't load? I was wondering if there was a way to fix this. I've tried looking through the forums for a solution but I haven't found anything useful. There are 2 or 3 threads like this but they did not resolve the issue.

 

image.png

 

<The Title was renamed by moderator>

TOPICS
Error, Product issue

Views

884

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Hi there,

 

Welcome to the Adobe XD community and thank you for using Adobe XD. We are sorry to hear you are facing trouble using Adobe XD and unable to see the graphics dragged from CC library. We would like to confirm if you're following the same process as mentioned in this article: https://helpx.adobe.com/in/xd/how-to/add-assets-from-cc-library-to-xd.html and let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Hi Harshika,

Yes, I've followed the same process as in that article. I learned how to do it from the Adobe Creative Challenge livestreams for Adobe XD as well as other official Adobe video content. I'm not sure if the problem is local to my computer or if it's a rendering problem in Adobe's cloud service.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2019 Oct 24, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2020 Oct 08, 2020

Copy link to clipboard

Copied

Any update on this? I have the same problem. Library items won't load in XD but are working in all my other adobe programs like Illustratior, Indesign and PhotoShop. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 09, 2020 Oct 09, 2020

Copy link to clipboard

Copied

Hi there, 

 

Sorry to hear that you're unable to load library items in XD. Would you mind telling us the OS and XD version of your machine? Are you getting any error message while loading the items? It it happening with every asset or with a specific asset?

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I have a similar problem. Although my assets seem to finish loading, the resulting image is a Black vector rectangle.

 

My system is a Windows 10, XD Version 35.3.12.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

I also have the exact same issue, I am on Catalina 10.15.7 with the latest version of XD. 

 

Any solution? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

Any update on this @HARSHIKA_VERMA , please?

 

When I add assets from Illustrator to CC library and when I jump in XD and get the assets, they sometimes won't load (ie they will look blurry and the refresh icon remains). One workaround I found was to rasterize the asset in Illustrator which is not ideal of course as it takes more time and sometime it still doesn't work 😕

 

Thank you.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

LATEST

I don't have a fix but I asked the Admin of the library to take my access away and re add me to the library and that seemed to fix my problem. Maybe try to make a new library and add the assets again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines