Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Hide popup

New Here ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

How I can disable this popups? I see this every 10 min.

Views

549

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 03, 2021 Jul 03, 2021
Hi There, Sorry to hear about the trouble. If you are using Mac machine then go to XD->Preference and uncheck "Show Productivity Tips" and if you are using Windows machine then go to Edit -> Preference and uncheck "Show Productivity Tips".By this way you can turn off the productivity tips.Please find the attached screenshot for your reference. Please feel free to update this discussion in case you need further assistance and we will be happy to help. Regards Chethan

Likes

Translate

Translate
Adobe Employee ,
Jul 03, 2021 Jul 03, 2021

Copy link to clipboard

Copied

LATEST

Hi There,

 

Sorry to hear about the trouble. If you are using Mac machine then go to XD->Preference and uncheck "Show Productivity Tips" and if you are using Windows machine then go to Edit -> Preference and uncheck "Show Productivity Tips".By this way you can turn off the productivity tips.Please find the attached screenshot for your reference.

 

Please feel free to update this discussion in case you need further assistance and we will be happy to help.

 

Regards

Chethan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines