I can't use transitions when the video is in "autoplay"

New Here ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

I would like to have a landing page with a short video of 4s and then an time transition with a delay of 5s from the first page to the second. (The second page is the same as the first but has the last frame of that video, to give the feeling that the video stops and keeps in that frame). The idea is, entering the home page, the video plays automatically, and then stops at the last frame and keeps it as an image. Does anyone know if you can do this?

Views

165

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

Hi, instead of doing a delay and time trigger, I suggest using "end of playback" trigger in the prototype tab and making sure both videos on "play automatically". Hope this helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

Sorry I thought you were trying to make video look it plays continuously throughout two artboards, I think what you aim can be done by an additional "end of playback" transitioning to the second artboard, while the first artboard has an auto playing video. I'd use and image of the frame that you want video to be frozen in the second artboard. Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines