In XD 43 version, timed transitions are not working properly in the prototype link.

New Here ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

Hello, 

Since the last update I've been finding this issue when sharing some protoype links with my stakeholders.

In my local XD when I play my prototypes everything works fine, but in the cloud link, the transitions (specifically, time transitions) just don't advance to where I liked them to?

For my work, I need to show timing and certain animations in my prototypes, and it looks bad that these transitions work sometimes and sometimes they don't let my Stakeholders go to the next screen. 

 

 

<Title renamed by moderator>

TOPICS
Product performance

Views

109

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

Hi Diana,

 

We are sorry to hear you're experiencing the issue with XD. We would like to know if it's possible for you to share a short video or the prototype link so that we can check at our end. 

 

Please also share the XD version and the OS of your machine.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines