Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issues with Character Styles

New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Dear Community Members!
I am trying to apply a new character stale to a selected text in my design but this one particular style (see Column Heading in the attached screenshot) does not get applied. Others behave normally when I apply them. However, if I select this specific style before applying then it works perfectly. Can anyone help me identify whats going on with it?
Warm regards,
SK

TOPICS
Crash on mac, Data loss, Design, Known Issue, Prototyping

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Can you describe more steps how you apply them? What you mean saying that "However, if I select this specific style before applying then it works perfectly."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

It's been a while we haven't heard back from you. Would you mind telling us the name of that specific character style? Please use the same style in a new file and see if that helps.

 

Please feel free to update the discussion if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines