Linked components need relinking nearly every time I open a file.

Community Beginner ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

This has been happening since the most recent update (XD41, June 7).

 

Windows 10.0.19042

Build 19042

XD v41.0.12.11

 

The issue is happening in a local file, with linked components from other local files.

 

I have a file containing linked components from a few different files. Every time I open the file, all of the linked components from one (not all) of these files have been disconnected/ link lost. Relinking them works fine, but it doesn't seem to stick. The components that lose their linkage changes every time I open this file, so it doesn't seem like a problem with one particular linked file.

 

My coworker is having the same problem with linked components becoming unlinked, and she's working on a completely different set of files.

 

While our files are "local," meaning they don't live in Adobe's cloud storage, they do reside in the cloud (OneDrive).

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

We are sorry for the delay in response. We would like to know if you're still experiencing the issue. Are you working in an enterprise network? If yes, then I would suggest for immediate assistance you can connect with our enterprise team using this link: https://helpx.adobe.com/in/enterprise/using/support-and-expert-services.html and create a case with them.

 

Hope it helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines