Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lost all content in Adobe XD design mode

New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

My XD got updated yesterday to Version 36.1.32.5, Mac OS Catalina, Version: 10.15.6 (19G2021).

 

The Vector Graphics, Fonts changed the fill Color to "#CECECE" and Opacity to 0 in all the artboards. Basically the whole XD is blank. I can see the Text in layer Preview panel, but not on the artboard itself. Happening in Design Mode.

 

Attaching screenshot for reference. Can anyone help?Screenshot 2021-01-27 at 10.14.11.png

Views

182

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 27, 2021 Jan 27, 2021
Hi Emil, This is definitely not expected behavior. Could you please check if you see your missing assets via http://assets.adobe.com? Please try the below steps- Sign out and sign back into Creative Cloud Desktop End all Adobe processes from Task Manager (Windows) or Activity Monitor (OS X) Reboot the computer Sign back to XD. Let us know if that helps. Thanks, Harshika

Likes

Translate

Translate
Adobe Employee ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

Hi Emil,

 

This is definitely not expected behavior. Could you please check if you see your missing assets via http://assets.adobe.com? Please try the below steps-

 

  • Sign out and sign back into Creative Cloud Desktop
    End all Adobe processes from Task Manager (Windows) or Activity Monitor (OS X)
    Reboot the computer
  • Sign back to XD.

 

Let us know if that helps.

 

Thanks,

Harshika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines