• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lottie Animations won't play automatically when a separate video is set to play automatically

Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Windows 10 here.. 

 

  • Create a new artboard
  • Place a lottie animation set to play automatically, it works.
  • Add a rectangle and apply a video to it. Set it to play automatically.
  • Video works, but lottie no longer animates on start up.

 

I've tried attaching the XD file, but these forums won't let me: 
"The attachment's lottie.xd content type (application/octet-stream) does not match its file extension and has been removed."

TOPICS
Plug-ins

Views

831

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 27, 2021 Oct 27, 2021

Hi dreamache101

 

Thank you for reaching out. Lottie will not play automatically if a video is set to play automatically.

 

We would also request you to please ensure that you've checked the current limitation of Lottie files in XD here: https://helpx.adobe.com/xd/help/work-with-lottie-animations.html#limitations which might be causing the issue.

 

Let us know if you need further assistance. We would be happy to help. 

 

Thanks,

Harshika

Likes

Translate

Translate
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi dreamache101

 

Thank you for reaching out. Lottie will not play automatically if a video is set to play automatically.

 

We would also request you to please ensure that you've checked the current limitation of Lottie files in XD here: https://helpx.adobe.com/xd/help/work-with-lottie-animations.html#limitations which might be causing the issue.

 

Let us know if you need further assistance. We would be happy to help. 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

LATEST

OMG, 

 

Thank you so much, I was scracth my head about that Lottie animation was not playing, it is because you have set the auto playing video etc. 

 

Best 

 

Lee

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines