Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mark For Export Not Working For All Components

New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

Hi there. I know its a common issue and dsicussed before ....

 

Itrs really very much painful to have this issue still ... when I Mark-For-Export on the Main Compoennst then its not updated in the other palces where that Component is used. So I had to manually go to each Component and select Mark-For-Export .... very very annoyinbg and time consuming.

 

Is there any fix for this?

 

Thanks.

 

Views

315

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 23, 2021 Mar 23, 2021
Hi Sakib, This is the way 'mark for export' works on components: when you mark the main component, its instances dont get marked by default. If you have any overriden intance that you want to export , you have to mark it separately. The reason for this is that otherwise the user ends up exporting the same item multiple times. Now its as per the user which instance he/she wants to export or avoid. Hope it helps.  Regards, Jagriti Kashyap

Likes

Translate

Translate
Adobe Community Professional ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Here is report that similar bug has been solved. https://community.adobe.com/t5/adobe-xd/for-export-marked-image-components-will-be-exported-for-ever...

 

Are you on the latest XD build?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2021 Mar 21, 2021

Copy link to clipboard

Copied

Hi, my XD is 36.0.32.10. From whcih version this issue gets solved?

 

Thanks.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Anyone have advise on this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

LATEST

Hi Sakib,

 

This is the way 'mark for export' works on components: when you mark the main component, its instances dont get marked by default. If you have any overriden intance that you want to export , you have to mark it separately. The reason for this is that otherwise the user ends up exporting the same item multiple times. Now its as per the user which instance he/she wants to export or avoid.

 

Hope it helps. 

Regards,

Jagriti Kashyap

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines