Object menu opening upwards outside the window

New Here ,
Sep 13, 2022 Sep 13, 2022

Copy link to clipboard

Copied

I have installed Adobe XD ver. 54.1.12.1 for Windows 11 and when i click in the menu bar in "object" it opens upward outside the application window, all other menu items open normally downwards. Check it out:

JuanManuel256152759dto_0-1663098596619.png

 

i'm using the spanish version just in case... Thanks in advance!

TOPICS
Known Issue , Product performance

Views

158

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Sep 14, 2022 Sep 14, 2022

HI Aragón,

Thank you for contacting us and Sorry for thr trouble caused. This issue is already raised and actively on it to fixing, you will be able to see the fixes in future release.

Regards,

Ashwini.

Likes

Translate

Translate
Adobe Employee , Sep 14, 2022 Sep 14, 2022

Hi Juan Rangel Aragón,

Thank you for contacting us and Sorry for thr trouble caused.

As a work around could you please try below steps:

1. Go to the setting
2. Systems
3. Inside System setting go to Display
4. Inside Scale & Layout click on Scale dropdown and set it to 100 or 125 %.
Hope this help you to continue your work. Sorry for the inconvience caused.

Thanks & Regards,

Chaitanya Shandilya

Likes

Translate

Translate
Adobe Employee ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

HI Aragón,

Thank you for contacting us and Sorry for thr trouble caused. This issue is already raised and actively on it to fixing, you will be able to see the fixes in future release.

Regards,

Ashwini.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Hi Juan Rangel Aragón,

Thank you for contacting us and Sorry for thr trouble caused.

As a work around could you please try below steps:

1. Go to the setting
2. Systems
3. Inside System setting go to Display
4. Inside Scale & Layout click on Scale dropdown and set it to 100 or 125 %.
Hope this help you to continue your work. Sorry for the inconvience caused.

Thanks & Regards,

Chaitanya Shandilya

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

LATEST

Hi @Juan Rangel Aragón,

 

Hope you're doing well!

 

We would like to follow up on your issue. Are you able to work around the issue by following our expert's advice? You may definitely see the improvements in future releases of XD.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines