Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Publish as Library button disabled

New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

I am trying to create a library so I can use my assets across many projects. However, the button is disabled. I have watched many videos and read documentation around libraries. None of them have a disabled button or talk about how to enable it.

 

LauraSlocum_0-1626467509245.png

 

The "Browse Libraries" button is also disabled.

LauraSlocum_1-1626467601923.png

 

Any help would be greatly appreciated!

TOPICS
How to, Share or publish

Views

263

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 18, 2021 Jul 18, 2021

Copy link to clipboard

Copied

Hello Laura,

 

Thank you for reporting the issue.

Check your CCD once if library syncing is happening or not , you can check under cloud icon on right side of CCD.

Publish as library on Asset Panel is always enable and to enable Publish button in Library Manager, just one asset is enough.

 

Try : Quit CCD and all adobe products , along with core sync through Task Manager (Win) / Activity Monitor (Mac). And Launch CCD then Xd.

-- Or Restart the machine

 

If issue continues please provide us

- Xd version

- Machine OS 

- CCD version 

 

Regards,

Anita Subedi

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

I see this in the assets panel. I assume that's the issue.

LauraSlocum_0-1626727091617.png

I clicked the link and followed the instructions. I followed all the steps and I still have the issue. I even uninstalled all things Adobe and re-installed. It did not help. I am waiting on my IT department to help me uncomment the line in the host file discussed in the 3rd troubleshooting tip step #4.

LauraSlocum_1-1626727277294.png
LauraSlocum_2-1626727309081.png

LauraSlocum_3-1626727372274.png

 

 



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

Hello Laura,

Is issue still happening?

Try this workaround once : Sign out from CCD ,Quit CCD and XD and all adobe products, along with core sync through Task Manager (Win) / Activity Monitor (Mac). And Launch CCD , Sign in and then open  Xd.

 

Regards,

Anita Subedi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

Yes, I kind of got it fixed. Libraries are working now, but XD also crashes all the time. I had to run the cleaner tool and then a powershell command I found at the bottom of a troubleshooting document.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines