• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Published links are not working, getting error:-"Something went wrong" in XD

New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

You can try accessing the link again or, if the error persists, report the error.screenshot-xd.adobe.com-2021.11.24-19_55_42.png

 

<Title renamed by moderator>

TOPICS
Product performance , Share or publish

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Hi PrakashD,

 

Thank you for reaching out and sorry for the trouble. We're unable to replicate the issue at our end. Could you please confirm if it's happening with a specific file or all files?

 

Please also share the version of XD and the OS of your machine.

 

We'll try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

Hi Harshika, its happening with all the files and I'm using updated version with windows 10.

But issue resolved now.

 

Thanks for your quick responce. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines