Rrror when exporting images in 2x format (jpeg and PNG)

New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

I'm using Adobe XD and when I export my JPEG file in 1x and 2x, the 1x image appears with all elements correctly, but the 2x image does not display some of the visual elements. This happens whenever I export to 2x mode (in jpegs or PNG). Does anyone know why this is happening?

Views

151

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

Can you tell us what version of XD you are using, as well as your OS. Have you tried copying the artboard into a new file and trying again? Just trying to isolate the issue for engineering.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2022 Jan 27, 2022

Copy link to clipboard

Copied

LATEST

Hi Chris,
Thanks for your response. I use version 47.0.22.9 of adobe XD and I use a macbook air M1, 2020. I tested isolating the artboard in another file, but it didn't work. It seems it has to do with the fact that the images that don't appear contain masks. I removed one of these masks and the file exported correctly. But that shouldn't happen because I need the images inside the masks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines