Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Share link moved to another prototype after updating

Participant ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Ok, sharing feature is broken. Really, really broken.

 

I'm working on a big project. I have multiple prototypes on one big workspace. Each prototype has it's own share link which I update from time to time.

 

Here what's happening:

I'm in the "Share view" on, say "Design#1". I click "updated link". The link starts to update.

Now if I quickly switch to "Prototype view" and select "Design#2" from my workspace - before the link finishes the update - the updated link rewrites the link on "Design#2".

 

"Design#1" is now without a link. The only available option is "Create link".

"Design#2" has lost its original link, and now has the link of "Prototype 1".

 

There is no way to reverse this.

 

Some clients have wrong links, some of them has broken links. Great.

 

The only way to "not mess up my project" is to... work ssssllllooooowwwlllllyyyyyyy... Each time then I update a link, I'm forced to WAIT until it's done, otherwise I rewrite my shared links. This is unacceptable.

 

Before I get any "copy/paste" by the admins:

I'm working on Windows 10, Adobe Xd has all the newest updates. This happens on EVERY project (old, new) on different machines (laptops, desktop, etc.) and it's been like this since months now. Yet I didn't really bother. Now my project is seriously messed up and I'm beyond infuriated.

 

The whole sharing feature works really bad. It's not intuitive. It's buggy. Sometimes my grid is visible, sometimes it's not. People have been posting way too many topics on this, but you guys simply do not care. I have no clue what's going on in 'adobe xd design team', but this has to stop.

I hope this can be acknowledged as a bug and quickly resolved.

TOPICS
Product performance, Prototyping, Share or publish

Views

204

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

* Sorry for the typos.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. I am unable to reproduce the issue on the latest version of XD which is 42.0 so would you mind sharing a small video of the workflow that you are following and what exactly is happening at your end? We'll try our best to help you with it.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

LATEST

No sé si es por la última actualización del programa pero estoy trabajando en un archivo de un sistema de diseño con complementos principales para un gran proyecto, el lunes todos los complementos estaban buenos, pero ahora muchos complementos parecen enlazados desde otro archivo y este enlace está roto.

 

Comparto la imagen, este complemento solía ser un complemento principal, pero ahora es un complemento con un vínculo roto.

Pablo5C5C_0-1627413238932.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines