Some .PNGs won't load in XD

New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hi everyone, I'm having an odd issue that I cannot find an answer for anywhere online.

My team has been uploading .PNGs for a little while on a file and there is one section that has decided to no longer load. As you can see in the screenshot below, the images won't load and there's a "Loading...{filename}.PNG". It has been in this state for over 30 minutes now, so I don't have any hopes that this will ever finish loading. There are about...1,000 PNGs in this file and about 100 of them are in this state. This doc was made as a way to check on translations for other languages, which is why they're all PNGs and it so happens that almost the entire zh-TW row is in this state. No other languages have this issue. Any thoughts?

defaultzzmcpvjb4ucl_0-1662059275124.png

defaultzzmcpvjb4ucl_2-1662059908642.png

 

 

 

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

LATEST

You can already import PNG images with transparency (alpha channel) by dragging & dropping the PNG files onto your Adobe XD window, or by choosing File > Import. You can also bring individual Photoshop layers into XD by copying them in Photoshop and pasting them into XD.

 

Regards,

Admin

Apps4Rent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines