Team Library assets not loading - Found workaround

New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

I've seen a few discussions about this but I haven't found a solution that has worked for me. Through some trials I've found out a few odd things.

 

First off I'm on a Mac, OS 12.1.

 

I have a library with some vector assets (very small files). The library was originally create in Illustrator. It is viewable on all of my Adobe apps. No sync issues. Works on all other apps.

 

When it is a personal library I can drag and drop all assets from the library to my work area in XD and they load instantly. However when I move it to a "Team" library I get this when I drop and drag and it never loads (team library is preferred to personal based on my companies use):

Screen Shot 2022-02-04 at 4.28.08 PM.png

WORKAROUND:

If I right click on the asset in the team libary and choose "Place Linked" it drops in almost instantly. Same if I right click and choose "Place Copy."

 

So the right click is a workaround, but it would be better if the drag-drop issue could be addressed. Is there anything else I could/should try to correct the drag-drop team library loading issue in XD?

 

Thanks in advance.

 

J

Views

239

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 02, 2022 Mar 02, 2022
Hi jasonb48181043, We are sorry for the delay in response, and thanks for sharing the workaround that might help our customer. We would like to confirm if you're still experiencing the issue on XD 48 version.  I will also check for similar reports for this issue and the status. We will try our best to investigate and escalate it further. Thanks, Harshika

Likes

Translate

Translate
Adobe Employee ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

Hi jasonb48181043,

 

We are sorry for the delay in response, and thanks for sharing the workaround that might help our customer. We would like to confirm if you're still experiencing the issue on XD 48 version. 

 

I will also check for similar reports for this issue and the status.

 

We will try our best to investigate and escalate it further.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

I just tested on XD v48 and it looks like the issue has been resolved.

 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 02, 2022 Mar 02, 2022

Copy link to clipboard

Copied

LATEST

Awesome. Thanks for the confirmation. Glad to hear you are back on track.

 

Please feel free to reach out if you need further assistance from us.

 

We would be happy to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines