Unable to apply padding on a group and component in XD47 on windows machine.

Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi!

I just create a group consisting of a rectangle and a text and the padding function is not showing. The same is true for a component created of the same elements.

I have also reinstalled XD. Nothing.

I am on XD 47 - it is the current version according to Creative Cloud.

I have attached a screenshot - it's in German, but clearly shows both the group and the properties on the right.

 

<Title renamed by moderator>

 

TOPICS
Product performance

Views

211

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi ines_w,

 

We are sorry to hear you are unable to apply padding to your group in XD. I am unable to reproduce the issue at my end on windows machine. As soon as I enable the padding by clicking on the box it just shows up at my end. 

 

Please see the screenshot below-

 

 

 

We would suggest you to please try signing out of XD and Creative Cloud Desktop, restart the machine and then launch XD from Creative Cloud desktop app.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi Harshika!

 

Your screenshot did the trick. In all the videos and tutorials on padding there is a toggle switch to activate padding underneath the responsive resize toggle. That was, what I was looking for. In your screenshot that is missing as well. Could it be that the toggle was replaced by the checkbox, but the tutorials were not updated?

I have found the checkbox and now it works.

Thanks

Ines

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

LATEST

Oh thanks for highlighting. I will pass on your feedback with our content team to make improvements in the help article and videos. 

 

We are sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines