Unable to change parameters on inline text

New Here ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Lately, when we try to change some parameters of the inline text (i.e. set bold some words) we click the change text panel and the portion of the text to be change gets out of focus and so it is impossible to change just one portion of the text.  We have the latest version of XD and run Mac OS Big Sur

Views

353

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi Franco, would you be able to record a video of the issue and post it here? It would help us see what's going on, try to replicate it, and/or file a bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Sure,
here it is the video recording.

 

Franco

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Couldn't replicate the issue myself, even tried with Work Sans, in case that font specifically is problematic for Xd (there were some issues with some fonts in the past). Couldn't break it with double clicks or anything. Only time it happens is if you click outside the dropdown for the font.

 

Then again I'm on Windows, so it might be a Mac specific issue. Maybe someone else could do some testing on a Mac and see if they can break it. I see you are using "we", is this happening on your machine only, or it's affecting multiple people / machines?

 

You can try reinstalling Xd, or roll it back one version and see if the issue is still there.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

I will try to re-install the app and see if the issue will still occur. I will try to see if in my MacBook the issue is present or not as a double check.

Anyway if any other on Mac will report this issue let me know.

 

Thanks,

Franco.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

LATEST

It happens to me the same thing... it's only been recently I think with the lastest update. I use Macbook Pro... I have seen feedback from other users having the same issue it seems since back 2017, so it is something that happen before. 

It is frustrating. 😞 

There must be some kind of bug. Thank you for looking into this. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines