• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to change the language of XD from Japanese to English

Community Beginner ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

Sorry I have tried to trace old posts for the answers. Unfortunately I was unable to follow the steps despite repeated trials. After I enter the programme, I already choose "Environmental Setup 環境設定" -> "Language 語言" -> English, and close and open the programme again, however it was still in Japanese!

 

Anyone might have any idea how to solve that 😞

 

<Title renamed by moderator>

TOPICS
How to

Views

205

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , May 31, 2022 May 31, 2022

Hi @pingw69501462,

 

Sorry for the delay in response. We would request you to please try the below steps depending on the operating system-

 

macOS

  1. Navigate to XD > Preferences  > Language.
  2. Choose the language.
  3. Restart XD.

 

Windows

  1. Navigate to Edit > Preferences > Language.
  2. Choose the language.
  3. Restart XD.

 

If a restart is not working, please try to restart your machine and let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate
Community Beginner , Jun 10, 2022 Jun 10, 2022

It didn't work

At the end i solved the issue by changing the comptuer language preferences. 
Thanks. 

Likes

Translate

Translate
Community Beginner ,
May 28, 2022 May 28, 2022

Copy link to clipboard

Copied

Also the previous posts might be for older XD versions now layout of language setp up seems already changed? and i only know limited Japanese 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 31, 2022 May 31, 2022

Copy link to clipboard

Copied

Hi @pingw69501462,

 

Sorry for the delay in response. We would request you to please try the below steps depending on the operating system-

 

macOS

  1. Navigate to XD > Preferences  > Language.
  2. Choose the language.
  3. Restart XD.

 

Windows

  1. Navigate to Edit > Preferences > Language.
  2. Choose the language.
  3. Restart XD.

 

If a restart is not working, please try to restart your machine and let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

It didn't work

At the end i solved the issue by changing the comptuer language preferences. 
Thanks. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines