Unable to insert components from the library in XD 49.

Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

I can no longer insert components from the library on one computer (Windows). If I open the same file on another computer (also Windows), then it works.

Both installations have the version 49.0.12.

 

What could be the reason for this?

 

<Title renamed by moderator>

TOPICS
Design , Product performance

Views

180

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

Hi Kai Michael,

 

Thank you for reaching out, and sorry for the trouble. I assume you're experiencing a similar issue mentioned here. If yes, we would request you to please try the workaround suggested in the post and let us know if that helps.

 

Please let me know if your issue is different.

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

LATEST

Good morning and thank you for your reply.

 

I put the library in a cloud folder but nothing changed. Renaming the folder did not change anything either. But if I change one component and upload it, then I can use that component and drag it in. The other components do not.

 

I hope you can fix this problem as soon as possible.

 

Thanks a lot and have a nice day!

Kai

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines