• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to Pin Comments in XD 55 version

Community Beginner ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Hello,

 

Ever since updating to 55.0.x.x, it's not possible to pin comments in prototypes shared in the Design Review mode. All comments just float around on scroll so we're unable to track what area the client's refering to. This has had a significant negative impact on our organization's ability to iterate effectively.

 

It's only happening to prototypes shared after the update. Older ones still allow us to pin comments. 

 

Any advice on how to resolve this?

 

Thank you!

TOPICS
Product performance

Views

251

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 08, 2022 Nov 08, 2022

Are you sure there isn't some group overlaying your whole prototype? I remember someone had an issue a while ago where when they drag the pin, it detects that group on top as the target and doesn't attach it to the elements below.

Likes

Translate

Translate
Community Expert ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Try to create a new link from new version of XD and apply pins again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Hi Ares! The latest version of XD is where we're experiencing this issue. Pinning doesn't work in any of the new links we generate. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2022 Nov 07, 2022

Copy link to clipboard

Copied

Hi @Barbora5EF5,

 

Thank you for reaching out and sharing the requested info by our expert. I am unable to reproduce the issue at my end on the windows machine. Please check this link: https://xd.adobe.com/view/9e77eafc-f735-4edf-87fa-a48fbe25854a-cb24/.

 

Could you please share the details of your operating system? Are you on Enterprise/Team/Individual subscription?

 

We'll try our best to investigate the issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Are you sure there isn't some group overlaying your whole prototype? I remember someone had an issue a while ago where when they drag the pin, it detects that group on top as the target and doesn't attach it to the elements below.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

LATEST

Oh my god, Spas!! You just saved the day. I feel so silly!

 

We introduced a thick black border around artboards in the latest iteration of our design system – and of course it's the uppermost layer of each screen. Didn't realize this could happen, since the border has no fill. 

 

Thank you so so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines