Unable to publish XD prototypes using Share > Create Link

New Here ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

Hello Adobe XD community.

 

This is a recent, now re-occuring problem; I'm unable to publish prototype designs using any of the 'View settings' options. Upload progress gets to around 60–90% and the following error message is shown: 
"You're disconnected. Check your internet connection and try again."

 

The file I'm currently working on is around 1.5Mb in file size, about 10 artboards, with no placed artwork.

 

I've tried the various suggested workarounds and solutions; have un– and re-installed XD and Creative Cloud. Internet connectivity and upload speeds are not an issue. I have colleagues who have been able to upload the same document without problem. 

 

Hope someone at Adobe / in the community can help. Thanks in advance.

[Latest Adobe XD / MacBook Pro 2019 / macOS Catalina 10.15.7]

TOPICS
Share or publish

Views

179

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Sep 14, 2022 Sep 14, 2022

Issue has been fixed. My macOS was upgraded and then all Adobe CC apps were un- and reinstalled (inc. latest XD). Hope this helps.

Likes

Translate

Translate
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

I am having an exact same problem. Every time I try to update the link, upload progress goes to around 70-90% and then it shows me this error-

'You're disconnected. Check your internet connection and try again.'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2022 Sep 14, 2022

Copy link to clipboard

Copied

Issue has been fixed. My macOS was upgraded and then all Adobe CC apps were un- and reinstalled (inc. latest XD). Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 22, 2022 Sep 22, 2022

Copy link to clipboard

Copied

LATEST

Glad to hear you're able to resolve the issue by upgrading your system, and thanks for sharing the solution that worked for you.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines