• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to update/publish link Error: something went wrong

New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Hello,

 

As working on a project, coming across this issue where I am unable to create or update the publish links of a file. The file gets stuck at some percentage and then its gives out the error : Something went wrong.

Please look into it and oblige.

Regards.

 

{Renamed By MOD}

 

<Title renamed by moderator>

TOPICS
Share or publish

Views

287

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Hi there,


Sorry to hear about the trouble. Could you please confirm if it is still happening or its working now? In case if it is still not working, please share the version of XD and also confirm if it is happening with a specific file or multiple files?

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Hey @Rishabh_Tiwari,

Thank you for replying back, but late in the evening it started working fine. So all good for now.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Hi @Akshay22528036h4ex , sorry to hear you've experienced that trouble, as I also said in this conversation ( https://community.adobe.com/t5/adobe-xd-discussions/link-is-getting-stuck-at-50-while-updating/td-p/... ), signing out and signing back in to your Adobe CC account might resolve the issue: https://community.adobe.com/t5/adobe-xd-discussions/stuck-on-creating-public-link/td-p/11798002 ) Hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

LATEST

Hey @AkinGn,
Thank you for your reply. I had tried signing out and signing into my Account, but of no help. Tried different things as well, no Luck!  And eventually in the evening it ran smoothly.

So all good for now.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines