Unable to use speech playback triggers at all Prototype shared link -

Community Beginner ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

Dear team,

I have tried to follow the steps to allow sound on both Chrome and Safari, I have tested it in different computers and shared with my co-working to check if the issue was only on my side.
Same results: no sound triggered (perfectly working with the preview mode)
Note: I made sure to sign in when access the link but same negative result.

Do you have a solution?

Thank you!

 

(Renamed By MOD)

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 28, 2022 Feb 28, 2022

Dear team,

Thank you for the quick answer, I have followed these steps last Friday but I think I might have miss soething because it is working perfectly now.
Thank you so much for the time and help on this, grealty appreciated.
Sabrina

Likes

Translate

Translate
Adobe Community Professional ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Are you sound setting enable for browsers?

 

Scroll down and click on Advanced to show the advanced options. Now, under the Privacy and security tab, click on Site settings. Scroll down to Sound and click on it. The toggle button on this page should be On and you should see Allow sites to play sound (recommended).Jan 23, 2022

 

How to Allow Sound Access on Chrome Computer?
  1. Launch the Google Chrome browser on Computer.
  2. Click on menu for options.
  3. Select Settings from the list.
  4. Scroll down to the Privacy and Security section, and select the Site settings from the menu.
  5. Choose the Sounds option within Site settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

HadarGeva_0-1645979807199.png

 There's an issue with voice prototypes. it won't respond to any command. Locally it works. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

LATEST

Dear team,

Thank you for the quick answer, I have followed these steps last Friday but I think I might have miss soething because it is working perfectly now.
Thank you so much for the time and help on this, grealty appreciated.
Sabrina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines